Home/Support/Support Forum/AnywhereUSB/14 connect from multiple hosts "cluster"
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

AnywhereUSB/14 connect from multiple hosts "cluster"

0 votes
The idea is to set up two servers that can connect to the AnywhereUSB/14, so that if we want to take one of the servers down, we disconnect the active AnywhereUSB connection, and connect the other one. So we have the same USB dongle available at all time.
But when disconnecting one node and connecting the other, we get this error message:
Code:
"Connecting to this Host PC... Driver Status: Can not find Remote Hub at <IP>"
We are using the current drivers (3.71.78)
and firmware (1.81) and Windows Server 2008R2.
Has anyone tried this kind of "clustering"?
asked Apr 14, 2015 in USB by kjetilb New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
Are you sure you first disconnected the 'active' server from the AWUSB by clicking the Disconnect button in the AnywhereUSB Configuration Utility on that 'active' server?

If so, do any of the suggestions in this KB article help?

"Connecting to this computer" status in AnywhereUSB Configuration Utility
answered Apr 17, 2015 by jeremym Veteran of the Digi Community (1,673 points)
edited Dec 9, 2015 by jeremym
Broken link to http://www.digi.com/support/kbase/kbaseresultdetl?id=1031
0 votes
I solved this problem. Follow this steps:

1-Remove any Digi driver and application for node one. Reboot this node.

2-Install the driver 40002668_K. It´s only that worked.

3-See at Windows Services if "Digi AnywhereUSB Network Service" is running and automatic. If not, install this service manually using Sc Create (https://technet.microsoft.com/pt-br/library/cc990289(v=ws.10).aspx)

4-Reboot node again and configure your DIGI Anywhere USB utility. The node 1 must use Group 1.

5-Connect the dongle and see if Digi recognize it.

6-Repeat all steps, but configure the node 2 to Group 2 on Digi Anywhere USB.

7-Reboot the active node and see if dongle was activacted.

My environment is Windows Server 2012 R2 x64

Regards
answered Jun 17, 2016 by Symonsen New to the Community (2 points)
...