Home/Support/Support Forum/Why does the wifi splash page cause my browser to reject the session do to a bad certificate?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Why does the wifi splash page cause my browser to reject the session do to a bad certificate?

0 votes
Since yahoo and google and everyone is moving to https, the andriod or firefox browser will not display the splash page (custom) to allow access to the internet.

I recieve back a message that says " www.yahoo.com normally uses encryption to protect your information. When chrome tried to connect to www.yahoo.com, the website sent back unusual and incorrect credentials. Either an attacker is trying to pretend to be www.yahoo.com or a wi-fi sign in screen has interrupted the connection. ... Chrome stopped the connection before any data was exchanged."


I cannot get past this and get to the splash screen. It is affecting all of our riders.

Has anyone seen this and is there a fix?

Transport WR44 v2
HW 2202a
firmware 5235

Thanks
David
asked Oct 9, 2015 in Digi TransPort Cellular by dherde New to the Community (3 points)
edited Oct 9, 2015 by dherde

Please log in or register to answer this question.

2 Answers

0 votes
ftp://ftp1.digi.com/support/documentation/IG_Digi_WR44v2.pdf

Check this guide lines from the link. Also allow the incoming SSH and HTTPS in the firmware for HTTPS use the default port 443. If it dosent resolve the issue then create and import your own SSH certificates in the browsers. Or you can also try in Internet explorer.
answered Oct 9, 2015 by mhdazeem Community Contributor (55 points)
0 votes
Thanks for answering.. but I am not sure what you are talking about. The wifi and internet is available to John Q Public and John's browser is the one that is going to balk.. How do I create a certificate and put it on every laptop/phone/tablet that connects to the transport wifi? I am reading that this is what you are suggesting... but I don't understand how that would help if the browser is thinking there is a man in the middle (the wr44) and is blocking because of that? Please explain further..
The link was to the installation manual which did not appear to address the problem. Did I miss something in there or did you mean to post a different link?

Thanks bunches..
answered Oct 12, 2015 by dherde New to the Community (3 points)
...