Home/Support/Support Forum/edgeport/8 detects only 6 out of 8 ports. What would issue and solution?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

edgeport/8 detects only 6 out of 8 ports. What would issue and solution?

0 votes
edgeport/8 detects only 6 out of 8 ports.when installed in PC. what would be issue and solution
asked May 24, 2016 in USB Serial by sriram.r New to the Community (1 point)

Please log in or register to answer this question.

2 Answers

0 votes
The only time I've seen this, it turned out to be bad ports on the unit. Have you removed and re-installed the driver per the following instructions?

http://knowledge.digi.com/articles/Knowledge_Base_Article/How-to-install-the-Edgeport-driver-in-Windows

Do you have another host to test this on?

If the behavior is seen on multiple hosts, the unit is likely in need of repair.
answered May 24, 2016 by userid0 Veteran of the Digi Community (2,158 points)
0 votes
Thanks for the solution. I have tried the unit on my laptop and PC outcome of both is same.I have tried with Lastest driver also. It detects only 6 of 8 ports. One port it says unknown USB.

I have the another 16 port edgeport working in the same PC and laptop.

since the port under warranty , will digi provide the replacement?
answered May 25, 2016 by sriram.r New to the Community (1 point)
Please email tech.support@digi.com and reference this forum post and then RMA options will be discussed.  Please be sure to provide the serial number of the unit at that time.
...