Home/Support/Support Forum/WR31 Not Getting IP Address.
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

WR31 Not Getting IP Address.

0 votes
Hello,

I've been having trouble getting an IP address assigned by my provider. I'm using the Rogers Network in Canada, and the exact part number is the WR31-M52A-DE1-TB. It looks like it's attaching to the network, but failing to connect.

So far I've tried.

1. Following the guide below trying the APN's rogers-core-appl1.apn and ltemobile.apn

http://ftp1.digi.com/support/documentation/QN_002_Configure%20the%20Wireless%20WAN%20(PPP)%20interface.pdf

2. Using the quick start wizard shown through my web browser when starting over from a factory reset

3. Using automatically selected APNs.

Here's the output from Management -> Network Status -> Interfaces -> Mobile if it helps.

Mobile Connection

Registration Status: Registered, home network
Signal Strength: Excellent (-90 dBm)
Signal Quality: Excellent (-8.5 dB)

Mobile Statistics

IP Address: Not Available
Primary DNS Address: Not Available
Secondary DNS Address: Not Available
Data Received: Not Available
Data Sent: Not Available

Mobile Information
Results of Last Module Status Poll at 1 Jan 2000 22:16:28
Outcome: Got modem status OK
SIM status: READY
Firmware Carrier ID: AT&T/Generic
Signal strength: -65 dBm
Radio technology: WCDMA
Signal quality (UMTS): RSSI -57 dBm, Ec/Io -8.0 dBm
Channel: 4383
Cell ID: 043802A
Network: ROGERS, 302720
Service Domain: CS+PS
Manufacturer: Telit
Model: LE910-NA V2
Firmware: 20.00.505
IMEI: 358148061667932
IMSI: 302720610257220
ICCID: 89302720523073171666
Phone number: Not available
Preferred system: Automatic
GPRS Attachment Status: Attached
GPRS Registration: Registered, home network
Network Technology: UMTS/HSDPA
Connection Status: Normal, unspecified
Temperature: 27C
asked Jul 9 in Digi TransPort Cellular by btuline New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

+1 vote
Check your APN

wrong or no APN setting will cause this kind of issue

You may need to contact your provider for correct APN
answered Sep 6 by Bryonhu Seasoned Professional (160 points)
edited Sep 6 by Bryonhu
0 votes
Ran into something similar.

Network -> Interfaces -> Advanced -> PPP1 interface -> Advnaced

Set a usernmae / passsword
Apply
remote username / password
Apply

Magically started working.

And/or set APN manually.
answered Sep 11 by dpnd New to the Community (1 point)
...